Welcome to the AFK Mods bug tracker. In order to report an issue, please select a project from the drop down menu below. Select “Open New Issue” and fill out the form with as many details as possible.

An account will be required to submit an issue, so if you need one and are unable to register, please contact us via the forums at https://afkmods.iguanadons.net/
       

Issue Data
Status: Closed
Issue Type: Bug Report
Project: Unofficial Fallout 4 Patch
Component: Fallout 4: Vanilla
Category: Actors
Assigned To: Nobody
Platform: All
Severity: Low
Votes: 0
Watching: N/A
Opened By BlackPete on Aug 9, 2018 7:55 am
Last Edited By Arthmoor on Aug 10, 2018 8:58 pm
Closed By Arthmoor on Aug 10, 2018 8:59 pm
Resolution: Fixed
Comment: Fixed for UFO4P 2.0.5.

Issue #24910: ProtectronScript: various properties attached to (001CB6F2) cannot be initialized

[08/08/2018 - 06:42:55PM] warning: Property ProtectronShutDownReceived on script protectronscript attached to (001CB6F2) cannot be initialized because the script no longer contains that property
[08/08/2018 - 06:42:55PM] warning: Property linkProtectronPod on script protectronscript attached to (001CB6F2) cannot be initialized because the script no longer contains that property
[08/08/2018 - 06:42:55PM] warning: Property protectronAlias on script protectronscript attached to (001CB6F2) cannot be initialized because the script no longer contains that property
[08/08/2018 - 06:42:55PM] warning: Property ProtectronPowerUpReceived on script protectronscript attached to (001CB6F2) cannot be initialized because the script no longer contains that property
[08/08/2018 - 06:42:55PM] warning: Property ProtectronShutDownCompleted on script protectronscript attached to (001CB6F2) cannot be initialized because the script no longer contains that property
[08/08/2018 - 06:42:55PM] warning: Property ProtectronPodStatus on script protectronscript attached to (001CB6F2) cannot be initialized because the script no longer contains that property


Note: These warnings have started appearing in my log every time I load my game ever since I completed The Glowing Sea. Not sure what's wrong exactly, but these are the Protectrons in Virgil's Lab (the cave near the Glowing Sea) judging from the FormID.

       

Comments

1 comment(s) [Closed]
Arthmoor said:
This turned out to be due to the Protectron in Virgil's lab having an invalid set of properties in its script setup.

       
Showing Comments 1 - 1 of 1